[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

freeze exception request for lsscsi

Hi debian-release,

I would like to request a freeze exception for the lsscsi package. Upstream 
released a new version (0.21) on July 10th with fixes for the new SCSI mid 
layer used in 2.6.25 and 2.6.26. Since lenny will ship with one of those 
kernel versions, I think it is important to have this new version of lsscsi 
in lenny.

I had uploaded 0.21-1 on Saturday before the freeze, but I since discovered 
it had a FTBFS bug that would keep that version from propagating to lenny. 
Today I uploaded 0.21-2 and the buildds are able to build it and there are 
no open bugs for lsscsi, so I think it should be ok.


Matt Taggart

Reply to: