[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

please allow ltsp 5.1.10-1 into testing

ltsp is again blocked from migrating into testing, likely due to the
ltsp-client-builder udeb, though this udeb is not used by
debian-installer by default.

it has been in unstable for 8 days without introducing new problems, and
fixes several bugs.


also, i noticed that even though the previous version (5.1.9-1) already
migrated to testing, "grep-excuses ltsp" and
http://packages.qa.debian.org/l/ltsp.html reports a version mismatch
from the previous unblock request.

live well,

Reply to: