[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

BinNMU for ocsigen

[For debian-ocaml-maint readers: I made a mistake in debian-release's
address the first time]


The new release of ocaml-sqlite3 (1.2.0) invalidates some interfaces
that are used by ocsigen. Therefore, ocsigen must be rebuilt against
this new version.

ocsigen_1.0.0-1, Rebuild with ocaml-sqlite3 1.2.0, 2, alpha amd64 arm
armel hppa i386 ia64 m68k mips mipsel powerpc s390 sparc
ocsigen dep-wait libsqlite3-ocaml-dev (>= 1.2.0-1)


Stéphane Glondu

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: