[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Status update for xulrunner 1.9 - maintainers, we need you

Please delay the xulrunner transition until the current gcj-4.2 and
gcj-4.3 are in testing, or else you couple the move of those packages
to testing to the xulrunner transition. At the same time please get
rid of the uninstallability issues of xul/iceape with every
subsubminor version upgrade as long as the package is not built on
every architecture.

thanks, Matthias

Reply to: