[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

lua-gtk transition



The package lua-gtk used to compile (but not run properly) on many
architectures. I've restricted the package only on architectures where
it compiles and run properly (i387 and amd64). The version in unstable
is 10 days old, and it fixes an RC bug, but It will not move to testing
since it results out-of-date on alpha, arm, mips and s390. Could you
please remove from testing lua-gtk debs for these architectures?

Cheers
-- 
Enrico Tassi


Reply to: