[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Blocking uploads of packages involved in the Python 2.5 transition



On 25/04/2008, Adeodato Simó wrote:
> This means that uploads will be rejected by dak, but it does not mean
> that you can't **coordinate with us to make an upload**.

Nice. :)

I was preparing a blender upload when I received that mail, which:
 - Makes the python2.4->python2.5 switch (as planned for quite some
   time, but also requested in #477761). From a python dependencies
   point of view, that means changing the current:
       python, python2.4 (>= 2.3.90), python-support (>= 0.7.1)
   for the new:
       python, python2.5 (>= 2.5), python-support (>= 0.7.1)
 - Fixes a grave security bug (#477808).
 - Fixes some other bugs (like portability ones, #441216).

Is it OK to upload it with urgency=high, or should I drop the python
switch from it, and postpone that switch until python-defaults migrated,
so as not to interfere with the python transition at all?

TIA.

Mraw,
KiBi.

Attachment: pgpLOi2NuBxVi.pgp
Description: PGP signature


Reply to: