[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: intend to hijack GnuPG

* Laszlo Boszormenyi (gcs@debian.hu) [080419 07:42]:
> I intend to hijack GnuPG[1], but as it builds an udeb and has priority
> important, I ask if the Release Team allow it.

I don't think that is at all on-topic on release. The developers guide
describes a process how to deal with potential MIA developers, please
follow that guide.

And, BTW, most of us (including me) have a paid dayjob, and are of
course active on that one for the contracted time - for obvious reasons.
Telling that I would neglect Debian because I'm spending more time on my
dayjob than Debian wouldn't motivate me, and that's probably the same
for everyone else. I also have to say that last time I spoke with elmo
on IRC, he answered within minutes to me.

So, the only on-topic question is: Do we want 1.4.9 in Lenny, and I need
to say that I didn't read any convincing argument for that to happen
yet. So I don't see release team pressure on uploading a new version.


Reply to: