[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Suitesparse transition

* Rene Engelhard <rene@debian.org> [2008-03-27 10:19]:

> Sorry, needed a new OOo upload because
> [snip]

I just did the upload of octave3.0 3.0.0-10, which will also delay the
transition.  This upload was necessary because the libhdf5 1.6.5 -> 1.6.6
transition came in the way of the suitesparse transition.  This move made
octave3.0 uninstallable in sid, on all architectures.

Notice that the autobuilders for arm, hppa, mips, mipsel, and s390 will have
to wait for hdf5 1.6.6.  A bug report with severity level set to serious
addressing the problem has been filed against hdf5 (#473328), even though
the root of the problem is the openmpi package.


Reply to: