[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-octave-devel] Autobuilders weird failures

On Fri, Mar 28, 2008 at 08:20:52PM +0100, Rafael Laboissiere wrote:
> I do not know whether this is the right place for complaining, but:
> I am getting to desperation mode with the autobuilders.  The plplot package
> FTBFS on four architectures (i386 [1], mips [2], mipsel [3], and s390 [4]),
> all with the same error message:
>     The following packages have unmet dependencies:
>       octave3.0-headers: Depends: octave3.0 (= 1:3.0.0-9) but it is not going to be installed
> However, octave3.0 1:3.0.0-9 exists on all four arches [5].

Isnt there then some kind of conflict going on that prevents the
Octave package from being installed?


Reply to: