[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [alpha, hppa] GCC-4.3 as the default compilers for lenny?

On Sat, Mar 22, 2008 at 5:10 PM, Matthias Klose <doko@cs.tu-berlin.de> wrote:
> Carlos O'Donell writes:
>  > >   - gij/gcj shows bus errors on hppa (either 4.2 or 4.3).
>  >
>  > Has gij/gcj ever worked on hppa-linux?
>  at least the gij/gcj before adding support for generics (1.5) did
>  work.  Now that a working runtime is required for the compiler makes
>  things different. Please try to run a random HelloWorld program using
>  the interpreter.

I'm not at all interested in gij/gcj. Why do we require that all
languages be functional for a gcc release? This is a difficult goal to

As the hppa-linux libc-ports maintainer I *am* interested in seeing
the list of regressions you have and commenting on them.

Also note that the hppa-linux list is "linux-parisc@vger.kernel.org"


Reply to: