[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [alpha, hppa] GCC-4.3 as the default compilers for lenny?

Carlos O'Donell writes:
> >   - gij/gcj shows bus errors on hppa (either 4.2 or 4.3).
> Has gij/gcj ever worked on hppa-linux?

at least the gij/gcj before adding support for generics (1.5) did
work.  Now that a working runtime is required for the compiler makes
things different. Please try to run a random HelloWorld program using
the interpreter.


Reply to: