[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages broken because of libdjvulibre21 and libdjvulibre15

On Wed, Mar 19, 2008 at 9:01 PM, David <david.maillists@gmail.com> wrote:

> Today's upgrades in sid broke my packages. djvulibre-bin was upgraded from
> 3.5.20-4 to 3.5.20-5. apt tried to install libdjvulibre21 as a dependency.
> libdjvulibre21 has common files with libdjvulibre15 (although no conflict is
> stated in the dependence list, so apt does not realise until the end).

synfig on mips got caught in this djvulibre thing, it would be nice if
it got a giveback when this is resolved:

Unpacking libdjvulibre15 (from .../libdjvulibre15_3.5.20-3_mips.deb) ...
dpkg: error processing
 trying to overwrite `/usr/share/djvu/osi/cs/messages.xml', which is
also in package libdjvulibre21




Reply to: