[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

overriding freeze to get xfsprogs 2.9.7-1 into testing?



Nathan,

I was wondering whether you had asked debian-release about overriding
the freeze on xfsprogs to get 2.9.7-1 into lenny.

I noticed today that, on my lenny system with a 2.6.22 kernel, I
couldn't mount newly created xfs file systems.  I read through bug
465737 and found the workaround (-l lazy-count=0) which solves my
immediate problem, and I also see that you uploaded 2.9.7-1 to sid
with urgency high on 2/29.  However, it has not transitioned to
testing:

  * 15 days old (needed 2 days)
  * Not touching package, as requested by freeze (contact
    debian-release if update is needed)
  * Updating xfsprogs fixes old bugs: #465737
  * Not considered

Have you contacted debian-release to request an override of the
freeze?  Right now, the package is unusable in lenny, and this seems
like a good enough reason to force the new version to transition.  A
quick search of the debian-release archive didn't turn anything up,
but sorry if I overlooked it.  You'll notice I've cc'ed debian-release
on this email, but I don't want to ask myself since it's someone
else's package.

Thanks!

-- 
Jay Berkenbilt <qjb@debian.org>

Attachment: pgpeF8xzNHxzO.pgp
Description: PGP signature


Reply to: