[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: binNMU request: libexiv2-0 => libexiv2-2



On 17/01/2008, Steve Langasek wrote:
> If all of these packages have the same versions in testing and
> unstable, then it should be fine to start the transition. If some do
> not, then those would need closer examination to be sure they aren't
> tied to existing transitions.

for i in $LIST; do grep-excuses $i ; done
| qtpfsgui (1.8.12-2 to 1.9.0-1)
|     Maintainer: Debian PhotoTools Maintainers 
|     10 days old (needed 10 days)
|     Valid candidate
| gwenview (1.4.2-2 to 1.4.2-3)
|     Maintainer: Christopher Martin 
|     Too young, only 3 of 10 days old
|     out of date on hppa: gwenview (from 1.4.2-2)
|     out of date on ia64: gwenview (from 1.4.2-2)
|     out of date on mipsel: gwenview (from 1.4.2-2)
|     Not considered
|     Depends: gwenview kdelibs (not considered)
|     Depends: gwenview gcc-4.3 (not considered)

I guess you might want to contact Christopher and coordinate with him
the upcoming upload. (oO gcc-4.3?)

Cheers,

-- 
Cyril Brulebois

Attachment: pgphQHshxi4Rp.pgp
Description: PGP signature


Reply to: