[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gnome 1.x removal



As per release goal, gnome 1.x won't be shipped in Lenny. I just started
a first round of bugs (severity important for now), with user/usertag
debian-release@lists.debian.org/gnome-1.x-removal so that people
interested in that goal can track our progress.

I will file a removal request for gnome-libs when I come back from
vacation in 10 days, and then will raise the bugs I just sent to
serious.

Then I'll do some more runs of the same principle on other gnome 1.x
related libs until we got rid of them al.

If you know your package depends on gnome 1.x one way or the other, now
is the time to fix that, package a new upstream, or ask for its removal,
so that it eases our work.

TIA
-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgpVdTZFsSohi.pgp
Description: PGP signature


Reply to: