[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#422841: How much of use is gtkmm2.0 anymore?



On Wed, Jul 18, 2007 at 12:18:12PM -0700, Steve Langasek wrote:
> On Wed, Jul 18, 2007 at 03:05:21PM +0200, Pierre Habouzit wrote:
> >   * glademm is not a problem anymore (NMUed).
> >   * patchage Buil-dep is useless (I see a bug is reported), could be
> >     NMUed.
> 
> >   * fireflier FTBFS and is not maintained upstream anymore (and I'm
> >     pretty sure it has way better alternatives).
> 
> >   * libbonobo{,ui}mm1.3 have no rdeps, and are not build-depends in the
> >     archive.
> 
> >   I suggest we remove libbonobo{,ui}mm1.3, gtkmm2.0 and fireflier
> > alltogether. Reactions ?
> 
> Surely there's nothing here that needs the release team's input, since the
> maintainer has already replied to the bug saying he doesn't object to
> gtkmm2.0 removal?

  oh right, I missed his mail, sorry for the noise then :/

-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgpEmHpRWfDrY.pgp
Description: PGP signature


Reply to: