[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libode ABI breackage


"Miriam Ruiz" <little.miry@gmail.com> writes:

> We should also contact the maintainers of the packages that depend on this
> to try to make the transition as easy as possible for everyone.

For my part, i'm preparing a new Soya upload which need Ode >= 0.6 (or
0.7, i don't remember well). I've got a few important bugs to solve
before uploading, but i don't remember any Ode-related ones. In a few
days i should have all the needed fixes from upstream and be able to
upload. I will tell you if i need assistance for Ode problems, but i
don't think there would be any :-).

Thanks a lot for taking care of the transition.

Marc Dequènes (Duck)

Attachment: pgpjRP439yPmc.pgp
Description: PGP signature

Reply to: