[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libapt-pkg-perl needs an binNMU for new apt 0.7

On Fri, Jun 15, 2007 at 09:14:41PM +0100, Reinhard Tartler wrote:

> At debconf while experimenting with fai, I noticd that libapt-pkg-perl
> is uninstallable in lenny/unstable.

Only in unstable.

> It was a simple no change rebuild necessary to get it running. A binNMU
> seems fine to me.

Has already been requested, but I'm currently not acting on binNMU requests
because the current unstable is already a mess of transitions that we need
to try to get sorted first.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Reply to: