[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: etch and kernels2.4

On Wed, Jun 13, 2007 at 01:55:12PM +0200, Mike Hommey wrote:
> Isn't it impossible to run a 2.5 libc with a 2.4 kernel ? If so, there is
> a chicken and egg problem... if someone is running a 2.4 kernel, she can't
> upgrade to the 2.5 libc, and without the 2.5 libc, she can't upgrade to a
> 2.6 kernel...

This is why we explicitly stopped supporting 2.4 kernels in etch, but
required that all software would work with it nevertheless.

/* Steinar */
Homepage: http://www.sesse.net/

Reply to: