[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

php-mail-mime freeze exception?


Disclaimer: I am not a maintainer of the php-mail-mime package, my
package just depends on it.

Unless vetoed by Jeroen van Wolfelaar (the maintainer), please
consider a freeze exception to allow php-mail-mime 1.3.1-1.1 into
etch. Thanks.

Reason: allows pure PHP5 setups without artificially pulling in php4
legacy cruft; see bug #388317. I am maintainer of a reverse-dependency
of php-mail-mime, namely horde3/imp4. The only change in 1.3.1-1.1 is
to change the dependency from php4-pear to php-pear. php4-pear is a
dependency-only compatibility package anyway.



Reply to: