[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please consider allowing drupa_4.7.5-1 in etch

Luigi Gangitano wrote:
> Now drupal is in unstable and a team has been set up for its  
> maintainership on Alioth (pkg-drupal). No package depends on it and  
> thus no harm can be made to the distribution (I know I'm stretching  
> it a bit but, you know, this is begging, after all :-))

Except that Drupal would still be a serious time drain for the Security
Team, as vulnerabilities occur regularly. Also, the previous
maintainers disappeared and left us with a package with very short
upstream maintenance cycles and which was hard to test.

I'm against making an exception; I'd first like to see how the new
group maintenance turns out until Lenny.


Reply to: