[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Some security-related issues

Please review/unfreeze wireshark (0.99.4-4) unstable; urgency=high
|    * Backported security fixes from 0.99.5pre1
|      * The TCP dissector could hang or crash while reassembling HTTP packets.
|      * The HTTP dissector could crash.
|      * On some systems, the IEEE 802.11 dissector could crash.
|      * On some systems, the LLT dissector could crash.

If anyone has some time available, please NMU 406628.

Why is ruby1.9 still in Etch, there's a removal hint for some time now?

w3m FTBFS on arm, it blocks transition of a security fix, can any
arm porter please look into it?

Can you check, whether the changes in bcfg2 in sid can be allowed in?
Otherwise this will need to be fixed through t-p-u.


Reply to: