[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please unblock paw 1:2.14.04-7

Dear release team,

Please consider unblocking paw version 1:2.14.04-7 so it may propagate
into Etch if and when (there is an alpha build available) OR (alpha is
dropped from Etch).  The only changes in this release are what I
consider very low-risk edits to the conffile "/etc/X11/app-defaults/Paw++".

One set of changes is to add colors to icons, improving the aesthetic
appearance of the paw++ program.

The other set of changes fixes missing widgets in the program's GUI by
including geometric specifications for them in the app-defaults file.
Putting these geometric specifications into the app-defaults works
around an underlying bug in one of the libraries used by paw++, that
caused it not to use reasonable fallbacks when an app-defaults file
exists.  Fixing that library bug might be more potentially intrusive so
I will wait to do so until post-Etch.

> paw (1:2.14.04-7) unstable; urgency=medium
>   * debian/add-ons/app-defaults/Paw++: Two categories of fixes to the
>     app-defaults shipped in /etc/X11/app-defaults/Paw++.
>     - Add some colors to improve the appearance of icons in the browser.
>     - Add geometry constraints on certain widgets, fixing an important GUI
>       bug (not filed in the BTS) that was causing parts of the Paw++ UI not
>       to be displayed.  Hence urgency set to medium.
>  -- Kevin B. McCarty <kmccarty@debian.org>  Fri, 19 Jan 2007 15:13:37 -0500

Thanks for your consideration!

Kevin B. McCarty <kmccarty@princeton.edu>   Physics Department
WWW: http://www.princeton.edu/~kmccarty/    Princeton University
GPG: public key ID 4F83C751                 Princeton, NJ 08544

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: