[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

unblock for KDE packages


Please, unblock the following packages:

-kdeadmin 4:3.5.5-3
Updated patch to allow knetworkconf to recognize Sarge and Etch as Debian 
stable versions.
Two minor changes: update Uploaders and make kdenetwork-dbg depend on kdelibs-dbg 
to get useful backtraces when debugging.

-kdepim 4:3.5.5.dfsg.1-6
I'm afraid the debdiff of this is big. It fixes 2 RC bugs: remove build-dep on 
libmal-dev that have been removed from the archive and added a big dialog explaining 
the correct way to use DIMAP when creating an account.
The other changes are documentation.

-meta-kde-extras 5:52
Updates "Recommends" of the metapackage kde-extras adding/renaming/removing 

-qt-x11-free 3:3.3.7-3
Minor changes:
  * Improved debian/copyright.
  * Update Uploaders.

Big changes (patch):
  * Add fix to a bengali char:
    Incorrect rendering of two special symbols (U0982) and (U0983) when
    used after the consonant conjuncts comprising of the alphabet ? (U09B0) +
    <any other consonant> + <any dependent vowel>.
    (fix mailed from upstream to distributions)
  * Applied patch to avoid qmake segfaulting on GNU/Hurd when no output
    file is specified. Thanks to Michael Banck. (Closes: #399984)

Muchas gracias!

Reply to: