[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: #379288 release-critical?

On Thu, Jan 18, 2007 at 12:37:10PM -0500, Steven G. Johnson wrote:
> Kevin B. McCarty wrote:
> >>It is indirectly needed by OOo Calc, and is the only reason left on my
> >>Desktop PCs for keeping gcc-3.x packages.
> >
> >Really?  Aren't there a number of GNOME packages that use FFTW?
> FFTW is a C library, and does not depend on libg2c or any other gcc-3.x 
> packages on end-user machines.
> (FFTW currently depends on g77 on the *build* machines, but this could be 
> easily changed, if desired, as described in bug #392301.)

To the contrary, fftw2 depends on libmpich1.0c2, which depends on libg2c0,
which depends on gcc-3.4-base, on this end-user machine.

 Roger Hale

Reply to: