[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: please unblock yaws because of security issues


On 1/14/07, Torsten Werner <mail.twerner@googlemail.com> wrote:
On 1/14/07, Marc 'HE' Brockschmidt <he@ftwca.de> wrote:
> Hmmm, so every time a user upgrades a package, he gets to see this
> message? Is that really needed?

We will fix that in future versions, but I don't think it is a problem
in etch because yaws was not part of sarge.

I have uploaded version 1.65-4 that fixes this problem and adds the missing

Depends: openssl

Is it possible to unblock the package?


blog: http://twerner.blogspot.com/
homepage: http://www.twerner42.de/

Reply to: