[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: please unblock yaws because of security issues



"Torsten Werner" <twerner@debian.org> writes:
> I have uploaded yaws 1.65-3 that fixes an unreported bug regarding ssl
> key distribution. Please unblock it. The debdiff output is attached.

+   if [ -f yaws-cert.pem ] && [ -f yaws-key.pem ] ; then
+       echo "You already have /etc/yaws/yaws-cert.pem and /etc/yaws/yaws-key.pem"

Hmmm, so every time a user upgrades a package, he gets to see this
message? Is that really needed?

Marc
-- 
Fachbegriffe der Informatik - Einfach erklärt
236: Lauffähige Version
       Software, die gerade dem Krabbelalter entkommen ist. (Manfred
       Worm Schäfer)

Attachment: pgp0obHyNGvSm.pgp
Description: PGP signature


Reply to: