[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please remove Eclipse from Etch (was Re: Will eclipse be part of etch?)

Filipus Klutiero a écrit :

Matthias Klose a écrit :

tags 406583 - sid

Philippe Cloutier writes:
Without a reply, I assume that #406583 is a serious eclipse bug, so please un-unblock eclipse 3.2.1-4 until there's a reply.

huh? just untag the existing report.

The existing report is against swt-gtk, not eclipse. To avoid the introduction of a new RC bug in Etch, either:

eclipse 3.2.1-4 is un-unblocked
a new eclipse is uploaded
#406583 is reassigned to eclipse and reopened

407384 <http://bugs.debian.org/407384> back in testing: libswt3.2-gtk-jni <http://packages.qa.debian.org/eclipse> libswt3.2-gtk-jni: undeclared conflict with libswt-mozilla-gtk-3.2-jni

Doh. Nothing of the 3 I suggested was done, and it seems I reacted a few hours too late. So, please remove Eclipse from Etch.

Reply to: