[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please unblock couriergraph 0.25-1.1

Please also correct the PATH for the couriergraph.cgi script. As it is
already reported on the bug #369839 the correct path is
/usr/lib/cgi-bin instead of /usr/lib/cgi-lib.

teodor@inspire:~$ dpkg -L couriergraph

teodor@inspire:~$ dpkg -s couriergraph
Package: couriergraph
Status: install ok installed
Priority: extra
Section: admin
Installed-Size: 72
Maintainer: Jose Luis Tallon <jltallon@adv-solutions.net>
Architecture: all
Version: 0.25-1.1
Depends: libfile-tail-perl, librrds-perl (>= 1.2)
Pre-Depends: debconf (>= 1.1) | debconf-2.0
Recommends: apache2 | httpd, courier-pop, courier-imap
/etc/init.d/couriergraph 5823eaca7da9dd7ac78767b14b590201
Description: Mail statistics RRDtool frontend for Courier-{POP,IMAP}
Couriergraph is a very simple mail statistics RRDtool frontend for
Courier-POP & Courier-IMAP that produces daily, weekly, monthly and
yearly graphs of mail server's activity (logins, traffic, etc).

On 1/16/07, Marc 'HE' Brockschmidt <he@ftwca.de> wrote:
Christian Perrier <bubulle@debian.org> writes:
> This NMU for that package, which I uploaded a few seconds
> ago, fixes all the pending debconf l10n bugs. I guess it therefore
> qualifies for being unblocked.

Also unblocked.

Reply to: