[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#399452: nicotine: Depends on unavailable libgtk-2.0-0 (>=2.10.3) on AMD64

Le dimanche 19 novembre 2006 à 19:48 -0800, Debian BTS a écrit :
> Package will not install due to unsatisfied dependancy of libgtk-2.0-0
> (>=2.10.3) on AMD64 platform.
> Current available version on unstable is
> libgtk-2.1-1 ver 2.8.6-6.

My mistake, I built it in the wrong environment.

Can anyone trigger a binary NMU of nicotine on amd64? It will avoid a
new sourceful upload.

Josselin Mouette                /\./\

"Do you have any more insane proposals for me?"

Reply to: