[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broken dependency of Kcontrol on Librwa1394



Le lun 25 septembre 2006 15:11, michel.favreau@free.fr a écrit :
> Hi, further to my mail yesterday about the broken dependency of
> kcontrol on libraw1394-5, please find below a message sent to the
> libraw1394 maintainer and his answer.
>
> Is there a way to improve coordination amongst Debian maintainers and
> stop this finger-pointing attitude?

there is no finger pointing going on. kdebase needs a binNMU (a rebuild) 
to be built against the last version of the libraw1394. A thing that 
ludovic should have asked for every reverse depends of that library.

> A user.

But I'm partly responsible of this because I forgot to ask him to look 
into this, and I was his sponsor for the libraw1394 package (here 
speaking with my KDE packager hat on).

====

libraw1394 transition, the following 5 packages still have a Depends 
upon libraw1397-5:

Package: gstreamer0.10-plugins-good
Package: kcontrol
Package: lynkeos.app
Package: motion
Package: wengophone

The corresponding source packages are:
Source: gst-plugins-good0.10
Source: kdebase (4:3.5.4-2)
Source: lynkeos.app
Source: motion
Source: wengophone


I know for sure that kdebase is binNMUable, I don't know for the 4 
others, and currently don't have time to verify it.
-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgpaZ9Hz95Wsd.pgp
Description: PGP signature


Reply to: