[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Possible binNMUs for packages depending on libdbus-1-2



The following packages depend on libdbus-1-2 which is no longer
available in the archives.  Is it possible for these to get binNMUd to
pull in libdbus-1-3 as their Depends?

In unstable:
Package: bluez-pin                 closes #388456
Package: emifreq-applet
Package: gnome-netstatus-applet
Package: gnome-presence-applet
Package: grubconf                  closes #389166
Package: gstreamer-editor
Package: gsynaptics
Package: imhangul-status-applet
Package: libgalago1                #388142 was closed 6 days ago noting
                                   a new upstream has been uploaded
                                   which fixes this, but I don't see it
                                   on any mirrors.
Package: mergeant
Package: verbiste-gnome
Package: wallpaper-tray
Package: zapping

In experimental:
Package: evince
Package: gaim
Package: gnome-power-manager
Package: gnome-screensaver
Package: gnome-utils
Package: libgalago2
Package: libtotem-plparser1
Package: totem-gstreamer
Package: totem-xine

James
-- 
GPG Key: 1024D/61326D40 2003-09-02 James Vega <jamessan@debian.org>

Attachment: signature.asc
Description: Digital signature


Reply to: