[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libgpg-error - new upstream release



On 2006-09-16 Jose Carlos Garcia Sogo <jsogo@debian.org> wrote:
[...]
>   Somehow I missed release of 1.3, so while libgpg-error is at 1.4 we
> are shipping 1.2. I am not sure if this will worth an upload, having
> into account that 151 packages depends on it (I think that most of them
> indirectly, but they declare a dependency on it), and I think that some
> udebs also build on top of it.

>   Changelog it at 
> http://cvs.gnupg.org/cgi-bin/viewcvs.cgi/trunk/ChangeLog?rev=179&root=Libgpg-error&view=markup

That is more readable imho:
<http://cvs.gnupg.org/cgi-bin/viewcvs.cgi/trunk/NEWS?root=Libgpg-error&rev=179&r1=156&r2=179>

i.e. no soname change, but shlibs will be bumped.

cu and- libgpg-error is not frozen yet, is it? -reas



Reply to: