[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

python transition and viewcvs



viewcvs is currently one of the big blocker for python to become 
python2.4 in etch. I've seen that you did a viewvc upload to 
experimental 2 weeks ago, that address (among many other) that peculiar 
issue.

is that package suitable for unstable or does the current viewcvs needs 
to be converted too ?

if the former, could you please upload a new package to unstable soon ?

if the latter, will you have enough time to convert the current viewcvs 
to the new python policy again and do an upload or should I proceed 
with a NMU ?

TIA
-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgpzVgmqro8yD.pgp
Description: PGP signature


Reply to: