[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

mozilla should be updated or removed from testing

testing's mozilla is vulnerable to multiple "critical" security issues known since months. unstable's 2:1.7.3-0.3 should fix that, but doesn't transition even being 14 days old due to a missing hppa build. The bug report about this FTBFS got a patch 15 days ago, but no followup since, which shouldn't be surprising, as the maintainer is considered "MIA for this package".

As Etch won't include mozilla, there's no point in forcing the package to be in sync on all arches in this context. So, please force mozilla or remove it from testing. The latter would be harder, as there are still several reverse-dependencies.

Reply to: