[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please remove obby, gobby and sobby from testing

On Mon, Aug 21, 2006 at 03:04:22PM +0200, Philipp Kern wrote:

> please remove obby/0.3.0-3, gobby/0.3.0-2 and sobby/0.3.0-3 from
> testing. Especially Gobby blocks both the gmp and the libxml++
> transition. All three of them will be replaced by non-GMP-dependent
> packages in about a week (transition of the 0.4.x packages from
> experimental), so there is no reason that they stall migrations.

The real staller for the gmp transition is the missing ihu build on hppa,
which depends on fixes for qt-x11-free.

libxml++2.6 is also still waiting on other binNMUs before it will

So, your call, but I don't see that removing these packages helps much.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Reply to: