[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please reschedule libgnomesu 0.9.5-3 on ARM

On 2006-08-10 Steve Langasek <vorlon@debian.org> wrote:
> On Wed, Aug 09, 2006 at 08:05:22PM +0200, Andreas Metzler wrote:
>> libgnomesu 0.9.5-3 initialy FTBFS to temporary uninstallable
>> build-depends and when vorlon re-scheduled on july 31st it suffered
>> the same fate as the directfb transition temporarily wreaked havoc.

>> Please rerescedule it. Thanks.

> Done.

Thanks. It failed again. :-(

This time due to a libbonoboui upload, which features

Package: libbonoboui2-0
Depends: ${shlibs:Depends}, libbonoboui2-common (= ${source:Version})

and therefore makes the whole thing uninstallable on all
not yet built architectures on every upload.

Dear gnome-maintainers I think I cannot do this. I have now seen
libgnomesu FTBFS on arm three times in row during two months due to
some temporary breakage. Could you please advise me what I can do to
get libgnomesu built on ARM?

Could you perhaps give me a thumbs up "Gnome development will
probably be installable on ARM from X-Y", so I can stop waisting (not
only my) time?

thanks, cu andreas
PS: Mail-Followup-To set to debian-gtk-gnome@lists.debian.org, as
-release is not a discussion list. I'll read d-g-g via gmane.
PPS: If this message is unfriendly or looks like flame bait please be
aware that this was not done on purpose. I have simply no clue to
successfully solve the issue by myself and need your help.
The 'Galactic Cleaning' policy undertaken by Emperor Zhark is a personal
vision of the emperor's, and its inclusion in this work does not constitute
tacit approval by the author or the publisher for any such projects,
howsoever undertaken.                                (c) Jasper Ffforde

Reply to: