[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unblock mdadm 2.5.2-7



On Thursday 20 July 2006 18:19, martin f krafft wrote:
> Please unblock mdadm 2.5.2-7 and let it into testing so that the d-i
> team can work with it for beta4.

AFAIK mdadm 2.5.2-7 is still fairly new in unstable. From a d-i POV there 
is no need to rush it into testing.

We plan to release D-I Beta3 using mdrun, which is still present in this 
version of mdadm and has been tested to work.
The deprecation of mdrun in D-I will happen after the Beta3 release. 
Before we can do that mdadm 2.5.2-7 needs to be in testing, but that is 
no reason to rush it.

Attachment: pgpX4iYm71vIN.pgp
Description: PGP signature


Reply to: