[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gnucash-docs 1.9.0-1 MIGRATED to testing

Debian testing watch <noreply@henning.makholm.net> writes:

> FYI: The status of the gnucash-docs source package
> in Debian's testing distribution has changed.
>   Previous version: 1.8.5-3
>   Current version:  1.9.0-1

Well, this is a perfect screw, because now gnucash-docs in testing is
incorrect vis-a-vis the gnucash in testing.

I declared, in gnucash-docs:

Conflicts: gnucash (<< 1.9.0-1)

with the thought that this would, among other things, prevent
gnucash-docs 1.9.0-1 from migrating into testing until gnucash 1.9.*
did.  Apparently I was wrong.

I don't know what the proper course of action now is.  Hopefully "fix
britney" is one of the things to do. ;)


Reply to: