[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-kde-extras] Bug#363918: Package needs to be rebuilt against new version of libxrender-dev. Cannot build KphotoAlbum against it.

On 2006-04-26, Steve Langasek <vorlon@debian.org> wrote:
>> kdebase-dev
>> libkonq4-dev

both part of kdebase
have had a new upload

>> libkdegames-dev

This one has la-files referring libXcursor.la and libXrender.la - and
kdegames builds fine in my pbuilder now.
so a rebuild of kdegames will fix this.

> The other thing a list like this doesn't give us is ordering; we need to
> know for each package which of its build-dependencies also have the problem
> before I can reasonably queue rebuilds.

I am considering going thru the -dev packages shipped as a part of kde
to track it down if there is any one left besides libkdegames.


Reply to: