[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-kde-extras] Bug#363918: Package needs to be rebuilt against new version of libxrender-dev. Cannot build KphotoAlbum against it.



On Thursday 20 April 2006 16:36, David L. Moreno wrote:
> File /usr/lib/libXrender.la is no longer provided by libxrender-dev
> package (See bug #362777). However, libkipi-dev is compiled with an
> old version of libxrender-dev, so it requires to have that file
> present when an application is linked to it.
[...]
> This should be fixed with a simple rebuild of the library.

Thanks David,

Uploading a rebuilt binary package (libkexif0-dev) now, to close this bug.

Btw, you can also request a 'Binary-only non-maintainer upload' without filing 
a bug through debian-release@lists.debian.org.

Does this mean that other packages which are compiled with the old version of 
libxrender-dev also require a binNMU? 

Is there any easy way to determine which packages require a rebuild fr 
libxrender?  libkexif0-dev didn't have any explicit depends on libxrender..

Mark

Attachment: pgpH5l5Xu1D4y.pgp
Description: PGP signature


Reply to: