[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#347402: nip2: depends on libdps1 which is no more available

Steve Langasek <vorlon@debian.org> wrote:

> while this *particular* spurious dependency will go away with a
> simple rebuild of the application (already queued on the
> autobuilders for each of these packages BTW), the underlying problem
> is that these packages don't have very good library handling . . .

Thanks for queueing nip2 for binary NMU.  As far as I can tell, vips
also requires this since it also appears to be uninstallable for the
same reason though it was not one of the packages to receive this
bug.  (libvips10c2a depends upon libdps1)

If you could first requeue vips and then, once it succeeds and it is
necessary, requeue nip2, that would be most helpful.

I'll also aim to do a more proper fix as suggested, reuploading as
needed, but I won't have a chance to get to it until at least the
weekend and maybe the weekend after that.  If the rebuilds still leave
the package uninstallable, I will fix it at a higher priority.  I'll
leave the bug open until I've fixed it properly either way.


Jay Berkenbilt <qjb@debian.org>

Reply to: