[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please allow rpm 4.4.1-4 in testing

On Thu, Nov 03, 2005 at 10:19:38AM +1100, Aníbal Monsalve Salazar wrote:
> At http://bjorn.haxx.se/debian/testing.pl?package=rpm it reads:
> * trying to update rpm from 4.0.4-31.1 to 4.4.1-4 (candidate is 14 days old)
> * Updating rpm makes 2 depending packages uninstallable on alpha: apt-rpm-repository, libapt-rpm-pkg-dev
> * Updating rpm makes 1 non-depending packages uninstallable on alpha: libapt-rpm-pkg-libc6.3-5-0 
> However, apt-rpm 0.5.15cnc6-6 depends on rpm.
> Please allow rpm 4.4.1-4 in testing. It will then allow apt-rpm
> 0.5.15cnc6-6 to hit testing later.

So you're requesting to remove apt-rpm from testing?
I don't know exactly what you want us to do...

Frank Lichtenheld <djpig@debian.org>
www: http://www.djpig.de/

Reply to: