[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please allow rpm 4.4.1-4 in testing


At http://bjorn.haxx.se/debian/testing.pl?package=rpm it reads:

* trying to update rpm from 4.0.4-31.1 to 4.4.1-4 (candidate is 14 days old)
* Updating rpm makes 2 depending packages uninstallable on alpha: apt-rpm-repository, libapt-rpm-pkg-dev
* Updating rpm makes 1 non-depending packages uninstallable on alpha: libapt-rpm-pkg-libc6.3-5-0 

However, apt-rpm 0.5.15cnc6-6 depends on rpm.

Please allow rpm 4.4.1-4 in testing. It will then allow apt-rpm
0.5.15cnc6-6 to hit testing later.


Aníbal Monsalve Salazar
 .''`. Debian GNU/Linux
: :' : Free Operating System
`. `'  http://debian.org/
  `-   http://v7w.com/anibal

Attachment: signature.asc
Description: Digital signature

Reply to: