[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: eek!


On Tue, Sep 13, 2005, Thomas Bushnell BSG wrote:
> When I try, for example, capplets-data, it apt-get wants to remove
> capplets.  Why?:
> capplets: Depends: capplets-data (= 1:2.8.2-3) but 1:2.10.1-6 is to be installed

 On this particular issue, I think this is because this is superseded by
 gnome-control-center: capplets isn't needed anymore, and should be
 removed.  Updating the relevant gnome meta-package should pull the
 correct deps and let the older one be removed.  gnome-control-center
 provides, conflicts and replaces capplets.  gnome-core depends on

 Maybe you can look into this a bit more with aptitude and check what
 deps of the gnome meta-packages that you miss aren't in testing, and
 whether this is really ppc specific.


Loïc Minier <lool@dooz.org>
Come, your destiny awaits!

Reply to: