[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.12 kernel packaging

md@Linux.IT (Marco d'Itri) writes:

> On Jun 20, Jurij Smakov <jurij@wooyd.org> wrote:
>> On a related note, I've heard on irc that kernels >= 2.6.12 require a 
>> newer version of udev, which is not in sid yet (as I understood). I am 
>> CC'ing Marco d'Itri, udev maintainer, hoping that he can confirm and 
>> give an ETA for the new udev in sid, if this is true.

> This is correct. I have no plan to upload a package for the current
> version of udev, and I will wait for the next one instead.

Can you please point out why you don't want to upload the current one?

        O T A V I O    S A L V A D O R
 E-mail: otavio@debian.org      UIN: 5906116
 GNU/Linux User: 239058     GPG ID: 49A5F855
 Home Page: http://www.freedom.ind.br/otavio
"Microsoft gives you Windows ... Linux gives
 you the whole house."

Reply to: