[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please allow drupal 4.5.3-1

Steve Langasek <vorlon@debian.org> writes:

>> Umh, the release team most probably has even stricter rules than the
>            ^^^^^^^ security, I guess :)
>> release team when it comes to cluttering the diff...
> Absolutely -- but the release team has a deadline before which the
> fix must be in unstable in order for it to be included in sarge (and
> if everything goes according to plan, this deadline is in 12 hours),
> whereas you can take as much time as you want to going back and
> forth with the maintainer until he gets it right. :)

So, you are not accepting my drupal_4.5.3-1 (or -2) package into sarge
because 4.5.3 fixes more than cited security issue?


Reply to: