[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please allow drupal 4.5.3-1

Just a few hours ago, the Drupal project has released version 4.5.3, a
bugfix release which fixes a serious security bug. I have created and
just uploaded a 4.5.3-1 package to unstable. Updated Debconf
translations are the only additional changes over 4.5.2-3 which is
the version in sarge.

The corresponding advisory from upstream can be found here:


Reply to: