[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[l10n] Please allow unstable dictionaries-common (0.25.12) pass to sarge



Hi,

Please consider current unstable dictionaries-common (0.25.12) for sarge. All
changes are limited to the debconf po translations.

A summary follows:

* [0.25.10]  Accepted in unstable: 2005-05-12

  - Russian [ru] debconf templates translation updated,
    (closes: #307679)

* [0.25.11]  Accepted in unstable: 2005-05-18

  - French [fr] debconf templates translation updated,
    (closes: #309541)

* [0.25.12]  Accepted in unstable: 2005-05-19
  
  - Fixed some debconf incorrect variable substitutions:
    debian/po/fi.po:
        ${hasfile} should be ${hashfile}
    debian/po/it.po:
        ${hashtable} should be ${hashfile}
    debian/po/pl.po:
        {$value} should be ${value}

Thanks in advance, I hope no more changes are needed.

Cheers,

-- 
Agustin

Attachment: pgpGew_kR2Y46.pgp
Description: PGP signature


Reply to: