[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: extra, unused versions of gmime in sarge

On Sat, May 21, 2005 at 03:43:24PM -0400, Ove Kaaven wrote:

> lør, 21,.05.2005 kl. 12.13 -0700, skrev Steve Langasek:
> > It looks like there are four versions of gmime in testing currently (gmime,
> > gmime1, gmime2, gmime2.1), only one of which is actually used by any other
> > packages.  Is there any reason not to remove gmime{,1,2} from testing and
> > unstable?
> To my knowledge, people using gmime don't generally seem to be making
> official Debian packages out of their projects. So they may not
> *actually* be unused, even if no official packages depend on them.

Exactly. I'm using libgime2.1 for a non-packaged project as well.

> However, I'm fairly certain that the first one of them (gmime) would be
> unused, so at least that one can probably safely be removed. But I'm
> somewhat less certain of gmime1 (which is glib1.2-based) and gmime2
> (which is glib2.0-based).

Gmime2 is very stable, there are no problems with its Debian packages. I
see no reason to remove it from unstable nor testing.

Met vriendelijke groet / with kind regards,
    Guus Sliepen <guus@sliepen.eu.org>

Attachment: signature.asc
Description: Digital signature

Reply to: